Commit ffbb5cd8 authored by Spencer Oliver's avatar Spencer Oliver
Browse files

build: do not install jimtcl



We now make use of the new jimtcl --disable-install-jim
Now we can install openocd without jimtcl bring installed.
Signed-off-by: default avatarSpencer Oliver <ntfreak@users.sourceforge.net>
parent 5e7c8d07
......@@ -3,7 +3,7 @@
AUTOMAKE_OPTIONS = gnu 1.6
# make sure we pass the correct jimtcl flags to distcheck
DISTCHECK_CONFIGURE_FLAGS = --with-jim-ext=nvp --disable-lineedit
DISTCHECK_CONFIGURE_FLAGS = --with-jim-ext=nvp --disable-lineedit --disable-install-jim
nobase_dist_pkgdata_DATA = \
contrib/libdcc/dcc_stdio.c \
......
......@@ -774,7 +774,7 @@ fi
if test "$use_internal_jimtcl" = yes; then
if test -f "$srcdir/jimtcl/configure.ac"; then
AX_CONFIG_SUBDIR_OPTION([jimtcl], [--with-jim-ext=nvp --disable-lineedit])
AX_CONFIG_SUBDIR_OPTION([jimtcl], [--with-jim-ext=nvp --disable-lineedit --disable-install-jim])
else
AC_MSG_ERROR([jimtcl not found, run git submodule init and git submodule update.])
fi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment